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EXERCISES TO ACCOMPANY:
Technical Drawing for Fashion by Basia Szkutnicka

Exercise 1: Drawing from a garment 

See pages 24-25.

Challenge: 
To draw a garment from your wardrobe that can be developed into a technical drawing. 

Strategy: 
	 •	 Choose a jacket or shirt from your wardrobe.
	 •	 Lay the garment on the floor in a natural position, with the front facing upwards.
	 •	 Print off a copy of the generic full-size figure template (provided on accompanying CD and 	
	 	 website for Technical Drawing for Fashion).
	 •	 Place this template beneath an A4 piece of tracing paper and adhere tracing paper to the 		
		  template with low-tack tape. 
	 •	 Draw the garment. The template will help you to gauge proportion, body and sleeve length.
	 •	 Make two drawings. One showing the garment with straight sleeves, another showing one 	
		  sleeve bent over the front to reveal the back detailing in the cuff area.

Tip:
	 •	 Always draw from a ‘plan view’ (head-on perspective) by standing directly above the 	 	
	 	 garment, otherwise your view of the garment may be distorted.
	 •	 Remember that working with your garment laid flat allows you to manipulate it in ways that 	
		  are not possible if it is on a hanger.

Exercise 2: Technical drawing by hand using the generic figure template 

See pages 26-28. 

Challenge: 
To produce a technical drawing for a pair of full-length trousers using the generic figure template. 

Strategy:
	 •	 Print off a copy of the generic full-size figure template (provided on accompanying CD and 	
	 	 website for Technical Drawing for Fashion).
	 •	 Place this template beneath an A4 piece of tracing paper and adhere tracing paper to the 		
		  template with low-tack tape. 
	 •	 With a pencil and long ruler draw a vertical line through the centre of the template, right 	 	
		  down the page.
	 •	 Using a set square, mark the waistline, knee line and ankle line at right angles to the centre 	
	 	 line on either the left- or right-hand side of the template (depending on what feels more 	 	
	 	 natural for you).
	 •	 Draw a trouser style on your chosen side of the template (see pages 92-104 for possible 	 	
	 	 styles).
	 •	 When the drawing is complete, remove the template. Fold the tracing paper in half as 	 	
	 	 accurately as possible along the vertical centre line, with the side on which you have drawn 	
		  the half of the trousers on the outside. 
	 •	 Place a white sheet of paper beneath the tracing paper and trace the lines of the trousers 	 	
		  through to the other side of the centre line.
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	 •	 Open out the tracing paper and tidy up your drawing, going over any faint lines.
	 •	 Consider how you would get in and out of the trousers and add in openings and fastenings.

Tips: 
	 •	 Use an HB or harder lead pencil on tracing paper to reduce smudging of lines.
	 •	 Rotating the paper when drawing the garment style allows you to focus on creating smooth 	
		  and accurate lines.
	 •	 Use a ruler if straight lines are required and draw freehand, or use a French curve, to achieve 	
		  smooth curves.
	 •	 You can repeat this exercise using a different choice of garment.

Exercise 3: Speed designing

See page 29.

Challenge: 
To use the speed designing process to develop a different drawing of your pair of trousers with a 
new waist and trouser length style.

Strategy: 
	 •	 Place your original traced drawing of a pair of trousers (from exercise 2) over the template 		
		  again and place a new sheet of tracing paper on top. Secure all three sheets with low-tack 	
		  tape.
	 •	 Draw the centre-front line.
	 •	 Working on one side of the template only, draw your new trouser style with a different waist 	
	 	 and trouser length style option (see page 58) using the previous style as a guide.
	 •	 Develop your drawing into a full drawing. Fold the tracing paper in half along the vertical 	 	
	 	 centre line, place a white sheet of paper beneath and trace the lines of the trousers through 	
		  to the other side of the centre line.

Tips:
	 •	 Use speed designing to develop different variations of a garment quickly. One style will lead 	
		  naturally to another.
	 •	 You can repeat this exercise by changing different style options, such as trouser width and 		
	 	 fastenings, trouser lengths, waist height, style lines, seam details, decorative applications.

Exercise 4: Completing the drawing 

See page 30.

Challenge: 
To complete your technical drawing of a pair of trousers by hand.

Strategy: 
	 •	 Select one of your technical drawings from either exercise 2 or 3.
	 •	 To complete by hand, place your tracing beneath a piece of layout paper and secure with 	 	
		  low-tack tape.
	 •	 Use a 0.3 fine-line fibre-tip pen to trace over the external and main style lines of your design.
	 •	 Use a 0.01 fine-line fibre-tip pen to draw in stitches and any fine detailing.

Tips:
	 •	 It may be helpful to work on a light box, if you have one available, or on a light source, such 	
		  as a window.
	 •	 Darken the lines of your tracing if need be in order to see it through the layout paper.
	 •	 Test your fine-line fibre-tip pens on a spare sheet of layout paper before tracing over your 		
	 	 design to make sure they don’t ‘bleed’ on the paper.
	 •	 For very detailed garments, enlarge your original drawing on a photocopier and draw as 	 	
	 	 large as is comfortable. Remember to note down the amount you enlarge by so that when 	
	 	 the drawing is complete you can reduce back down to the required proportions.
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	 •	 If your drawing is to be used for presentation purposes, you may want to use a 0.8 fine-line 	
	 	 fibre-tip pen to draw a heavy black line around the outside lines of your garment for 	 	
		  emphasis.

Exercise 5: Drawing back views 

See page 31.

Challenge: 
To develop a technical drawing of the back view of your pair of trousers from exercise 4.

Strategy:
Here you can either work over the finished pen drawing on tracing paper or directly over the front 
view pencil drawing in a coloured pencil.

If working on tracing paper:
	 •	 Using a ruler draw a centre line and position over the drawing, matching up centre lines. 	 	
	 	 Secure paper with low-tack tape. You can use the finished drawing or the pencil draft for this 	
		  step.
	 •	 Trace off half the silhouette of the trousers along the centre line.
	 •	 Trace the remaining half and check entire back view for symmetry.
	 •	 As you are using a front view to draft a back view, make sure you draw in the required back 	
		  details.
	 •	 Draw in any openings and styling details.

If working on the original pencil draft:
	 •	 You may want to use a coloured pencil so that you can clearly see the new lines you are 	 	
	 	 drawing, otherwise you may get confused with back and front.

Tips: 
	 •	 When working out a back view, make sure any seams from the front joining the side are 	 	
	 	 followed through from the exact same point, unless different.

Exercise 6: Technical drawing from the generic template using Illustrator 
See pages 32-34.

Challenge: 
To create a technical drawing of a garment using Illustrator.

Strategy: 
	 •	 Use your selected garment from exercise 1, or select a new garment, and lay out the 	 	
	 	 garment in a natural position on the floor (see pages 24-25).
	 •	 Open a new document in Illustrator. 
	 	 File > New
	 •	 Import your generic template and show the grid. 
	 	 File > Place 
	 	 File > Show Grid
	 •	 Make sure you align the centre-front of your generic template with a vertical line on the grid. 	
	 	 Select and then group all the objects on the generic template together. 
	 	 Object > Group
	 •	 Open up the Colour Palette and change the outline of the generic template to a lighter 	 	
	 	 colour using the Stroke setting so that the template acts as a guide, rather than as a 	 	
		  distraction. 
	 	 Window > Colour
	 •	 Using the Pen Tool, draw the outline of one half of your garment. 
	 •	 Create a balance line at 90° to the centre-front line. 
	 •	 Create a mirror image of the garment. Select and group all the objects in the garment. 	 	
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	 Object > Group 
	 Copy and Paste, then, with the garment selected, select Object > Transform > Reflect, check 	 	
	 Vertical and then click OK. Now, using the Direct Selection Tool, reposition the mirrored half of 		
	 the garment so it aligns across the balance line you created earlier.
	 •	 Tidy up your drawing and include styling details such as top stitching (using a dashed 0.25pt 	
	 	 line) and fastenings.
	 •	 Delete the template and hide the guides.

Exercise 7: Drawing styling details 

See pages 40-43.

Challenge: 
To create a technical drawing by hand of a woman’s shirt showing the front view and construction 
and design details.

Strategy:
	 •	 Print off the shirt template on page 120 (provided on accompanying CD and website for 	 	
		  Technical Drawing for Fashion).
	 •	 Place this template beneath an A4 piece of tracing paper and adhere tracing paper to the 		
		  template with low-tack tape. 
	 •	 Trace the shirt and then alter the styling details, paying particular attention to the cuffs, 	 	
	 	 stitching and fastenings (see pages 184-216).
	 •	 You can work in half, then trace through as in previous exercises, or work on the whole style.
	 •	 Style details do not have to be symmetrical, so here is where you can be creative.

Tips:
	 •	 You can repeat this exercise using a different garment template (see CD and website for 	 	
	 	 selection) and by focusing on changing different styling details, such as seams, pleats and 	 	
		  decorative detailing.
	 •	 You can also scan the template into Illustrator and change the detailing using CAD (see 	 	
	 	 pages 32-35).

Exercise 8: Adding colour to technical drawings 

See pages 46-47.

Challenge: 
To add colour to a technical drawing of a garment using Photoshop.

Strategy:
	 •	 Scan your technical drawing of a shirt from exercise 8 (or another hand-drawn garment) or a 	
	 	 drawing created in Illustrator and import into Photoshop. 
	 •	 Select the panels you wish to colour-up and use the Paint Bucket Tool to add colour. 

Tips:
	 •	 If your garment is complicated, use Pencil Tool to fill in the colour.
	 •	 You can also fill a specific designated area with a background colour by holding down the 		
	 	 Apple/Control key and pressing the Backspace key.
	 •	 To fill with a foreground colour, hold down the Alt key and press Backspace.
	 •	 You can repeat this exercise by applying a pattern from a library instead of colour. Remember 	
	 	 to pay attention to where the seams and gathers are (see page 48). 
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Exercise 9: Using the templates and styling details 

See pages 64-216.

The ‘building blocks’ in the visual directory of garments and details at the end of Technical Drawing 
for Fashion, along with the templates provided on the accompanying CD and on the website, can be 
used in numerous ways to help you get started with technical drawing. Below are a few suggestions 
which build on and practise strategies and skills learned in previous exercises:

1.	 Using the provided template for the A-line dress on page 68, and following the strategies 
outlined in exercises 2, 3, 4 and 5, produce 2 new versions of the dress. Add sleeves and show cuff 
and fastening details. Draw both front and back views for each version.

2.	 Using the provided template for the gathered skirt on page 84, and exercises 2, 3, 4, 5 and 8, 
produce 3 new versions of the skirt. Consider different waistbands and fastenings, and decorative 
design details such as scalloping and fringe for the hem.

3.	 Using the provided template for the bellbottom/flare trousers on page 100, and following the 
strategies outlined in exercises 6 and 7, produce 2 new versions of the trousers using Illustrator.  
Consider different waist lines and fastenings. When complete, import one of the drawings into 
Photoshop and add colour or a pattern.

4.	 Using the provided template for the classic single-breasted jacket on page 128, and following 
the strategy outlined in exercise 8, produce 3 new versions of the jacket using different detailing. 
Consider the sleeves, cuffs, collar options, fastenings, etc.

Exercise 10: Designing creatively 

Challenge: 
To design several garments in a freehand creative way.

Strategy: 
	 •	 Create a series of garment drawings that creatively use different garment shapes, lengths, 		
	 	 types of sleeve, collar, etc., and styling details. For example a dress with bell sleeves, a Peter 	
	 	 Pan collar and flared skirt; a dress with pagoda sleeves, V-neck and handkerchief hem.
	 •	 Make each garment drawing as complex or unstructured as you can.
	 •	 Reinterpret generic styles and adapt each component of the garment as creatively as 	 	
		  possible.
	 •	 Mix and play with combinations of shapes and styles to make an unusual garment.

Tips:  
	 •	 Use your knowledge of the basic skills and techniques of technical drawing, but make sure 	
		  your garment drawing is made as freely as possible.
	 •	 You can use the generic template provided on the accompanying CD and website to 	 	
		  Technical Drawing for Fashion to assist with body proportion if necessary.
	 •	 The generic styles in the Directory at the back of Technical Drawing for Fashion can also be 	
	 	 used, but only as a starting point from which to develop non-generic variations. 


